TL-SG2428P

Discontinuado

JetStream 28-Port Gigabit Smart Switch with 24-Port PoE+

  • 250 W PoE Budget: 24× 802.3at/af-compliant PoE+ ports with a total power supply of 250 W*.
  • Full Gigabit Ports: 24× gigabit PoE+ ports and 4× gigabit SFP Slots provide high-speed connections.
  • Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring.
  • Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
  • Static Routing: Helps route internal traffic for more efficient use of network resources.
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
  • IPv6: IPv6 support with dual IPv4/IPv6 stack, MLD snooping, IPv6 neighbor discovery.

Learn more about TP-Link PoE technology >

 

Learn more about Omada Cloud SDN>​

  • What is Omada Cloud SDN?

  • Introducing TP-Link PoE Switches

TP-Link | Omada Centralized Management

Realize More Possibilities with Omada

JetStream 28-Port Gigabit Smart Switch with 24-Port PoE+

TL-SG2428P

  •  

    Centralized Cloud Management

    Omada SDN Platform Integration

  •  

    Advanced L2+ Features

    L2/L3/L4 QoS, ACL, Static Routing and More

  •  

    Abundant Security Strategies

    LAN Area Investment Protection

  •  

    PoE+ Output

    24 PoE+ Ports with Total 250 W Power Budget*

Software Defined Networking (SDN) with Cloud Access

Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

JetStream Switches Omada Routers Omada Access Points Wi-Fi 6 Celling
Mount
Wall
Plate
Outdoor Unified Management Interface Controllers Cloud Access Cloud

CARACTERÍSTICAS DE HARDWARE

Estándares y Protocolos IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE802.3z, IEEE 802.3ad, IEEE 802.3x, IEEE 802.3az, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x
Interface • 24 puertos RJ45 10/100/1000 Mbps (Negociación automática / Auto MDI / MDIX)
• 4 × ranuras SFP Gigabit
Medios de red • 10BASE-T: cable UTP categoría 3, 4, 5 (máximo 100 m)
• 100BASE-TX / 1000Base-T: cable UTP categoría 5, 5e o superior (máximo 100 m)
• 1000BASE-X: MMF, SMF
Cantidad de ventiladores 2
Fuente de alimentación 100-240V AC, 50/60Hz
PoE Ports (RJ45) • Standard: 802.3at/af compliant
• PoE+ Ports: 24 Ports
• PoE Power Budget: 250 W*
Dimensiones (An x Pr x Al) 440 × 220 × 44 mm (17.3 × 8.7 × 1.73 in)
Montaje Montaje en rack
Consumo máximo de energía • 32.1 W (110 V/ 60 Hz with no PD connected)
• 308.6 W (110 V/ 60 Hz with 250 W PD connected)
Disipación de calor máxima 109.53 BTU/h (with no PD connected)
• 1052.94 BTU/h (with 250 W PD connected)

DESEMPEÑO

Memoria de búfer de paquetes 4.1 Mbit
Marco Jumbo 9KB
Capacidad de conmutación 56 Gbps
Ancho de banda / plano posterior 56 Gbps
Tasa de reenvío de paquetes 41.7 Mpps
Tabla de direcciones MAC 8K

FUNCIONES DE SOFTWARE

Calidad de servicio • Soporta prioridad 802.1p CoS / DSCP
• Soporta 8 colas prioritarias
• Programación de cola: SP, WRR, SP + WRR
• Limitación de velocidad basada en puerto / flujo
• IPv6 QoS
• VLAN de voz
Funciones L2 y L2 + • Static Routing
• DHCP Relay
• DHCP Server
• IGMP Snooping V1/V2/V3
• 802.3ad LACP (Up to 8 aggregation groups, containing 8 ports per group)
• Spanning Tree STP/RSTP/MSTP
• BPDU Filtering/Guard
• TC/Root Protect
• Loopback detection
• 802.3x Flow Control
• LLDP, LLDP-MED
Características avanzadas • Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule
VLAN • Admite hasta 4K VLAN simultáneamente (fuera de las ID de VLAN 4K)
• MAC / VLAN basada en protocolo
Lista de control de acceso • Filtrado de paquetes L2 – L4
• MAC ACL
• IP ACL
• ACL combinado
• IPv6 ACL
Seguridad • AAA
• Port Security
• DHCP Snooping
• IP-MAC-Port Binding
• IPv6-MAC-Port Binding
• ARP Inspection
• 802.1x and Radius Authentication
• SSH v1/v2
• SSL v3/TLSv1.2
• Broadcast/Multicast/Unknown-unicast Storm Control
• Dos Defend
IPv6 • Doble pila IPv4 / IPv6
• Snooping de descubrimiento de escucha de multidifusión (MLD)
• Descubrimiento de vecinos IPv6 (ND)
• Descubrimiento de la unidad de transmisión máxima de ruta (MTU)
• Protocolo de mensajes de control de Internet (ICMP) versión 6
• TCPv6 / UDPv6
MIBs • MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIBs
• RMON MIB(RFC1757, rmon 1,2,3,9)

ADMINISTRACIÓN

Aplicación Omada Si
Gestión centralizada • Omada Cloud-Based Controller
• Omada Hardware Controller (OC300)
• Omada Hardware Controller (OC200)
• Omada Software Controller
Acceso a la nube Sí (a través de OC300, OC200, Controlador Omada en la Nube o Controlador Omada Software)
Aprovisionamiento sin intervención Yes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2428P v1, v3 and above, while is not supported by TL-SG2428P v2)
Funciones de gestión • Gestión de GUI y CLI basada en web
• SNMP v1 / v2c / v3, compatible con MIB públicas y MIB privadas TP-Link
• RMON (1, 2, 3, 9 grupos)
• Monitoreo de la CPU
• Port Mirroring
• Actualización de firmware: TFTP y web
• Diagnóstico del sistema: VCT
• SYSLOG y MIBS públicos
• Imagen dual
• EEE

OTROS

Certificación CE, FCC
contenidos del paquete TL-SG2428P
• Power Cord
• Installation Guide
• Rackmount Kit
• Rubber Feet
Requisitos del sistema Microsoft® Windows® XP, Vista™ or Windows 7, Windows 8, Windows 10, MAC® OS, NetWare®, UNIX® or Linux.
Ambiente Temperatura de Funcionamiento: 0℃~40℃ (32℉~104℉)
Temperatura de Almacenamiento: -40℃~70℃ (-40℉~158℉)
Humedad de Funcionamiento: 10%~90% sin condensación
Humedad de Almacenamiento: 5%~90% sin condensación

*PoE budget calculations are based on laboratory testing. Actual PoE power budget is not guaranteed and will vary as a result of client limitations and environmental factors.

**Zero-Touch Provisioning requires the use of Omada Cloud-Based Controller. Please go to Omada Cloud-Based Controller Product List to find all the models supported by Omada Cloud-Based Controller.